iPhone Multitasking: Only for 3GS models

Posted on by Mike Evans

This from the Apple site:

iPhone OS 4 Compatibility

iPhone OS 4 will work with iPhone 3G, iPhone 3GS, and the second- and third-generation iPod touch this summer, and with iPad in the fall. Not all features are compatible with all devices. For example, multitasking is available only with iPhone 3GS and the third-generation iPod touch (32GB and 64GB models from late 2009).

∞ Permalink