Close

Time Capsule: Installation and operation

Posted on by Mike Evans

Memo to self: Sort out all those messy cables and purge the cupboard of junk. Note Netgear Ethernet switch and twin Drobos.

Memo to self: Sort out all those messy cables and purge the cupboard of junk. Note Netgear Ethernet switch and twin Drobos.

Last week I bought a new Airport Extreme, reasoning that it would be cheaper to add Time Machine storage via the USB port. I didn't get round to installing it immediately and in the meantime had second thoughts. Instead of yet another device, cables and a slow USB2 connection, why not pay the extra for a Time Capsule which has built-in backup disks? So I took the AE back to Apple and came out with a 3TB Time Capsule. I figure it's worthwhile going the whole hog and taking the larger disk (the alternative is 2TB).

This morning I swapped over the new Time Capsule for the old Airport Extreme and it was up and running in no time at all. If you are sticking with the same network name and password there is absolutely nothing to do except let the Airport Utility get on with the job. I took the opportunity to choose a new network name and an easier-to-type password. My old network name was too long and, especially in the iPhone settings screen, it was often difficult to see the 5GHz at the end of the name. So a shorter name is much better and now I can see the 2.4GHz network as "Netname" and the 5GHz as "Netname 5GHz".

The only problem I have encountered is being unable to reconnect the four Airport Express units scattered around the house. Airport Utility can see and identify them but, despite resetting the AE's individually, I keep getting error messages. My friend Ralf Meier in Washington DC bought a new AE on the first day of availability and had no such problems with his Express boosters. I've fired off a query to the appropriate Apple Community discussion and hope to have some news shortly. It is probably something dumb on my part.

*After fiddling around all day I did what I should have thought of doing at the outset. I rebooted the computer. After that, the annoying error messages had disappeared and I was able to configure the four Airport Expresses for network extension. I have no logical explanation for this. But I tell everyone else to reboot if there is any problem and failed to follow my own advice. I put it down to experience. *

∞ Permalink